Mobile QA Zone

A Mobile Application Testing Community

Hi, I am able to recognize the object id and able to verify it. But when I try to Tap on it; it does nothing. I have tried with layout ID, Object id, even with screen co-ordinates. Label first_level_setting_name verify "Favorites Settings" %thinktime=3000 %timeout=20000 For this command its working fine but when I try to tap on the same ID or text it does nothing. Does not even show any error message. Just show Completed Ok, but does nothing on the application. I have tried with:- Label first_level_setting_name tap %thinktime=1000 %timeout=10000 View first_level_setting_name tap %thinktime=1000 %timeout=10000 Label "Favorites Settings" tap %thinktime=1000 %timeout=10000 View "Favorites Settings" tap %thinktime=1000 %timeout=10000 View first_level_setting_layout tap %thinktime=1000 %timeout=10000 but nothing is wokring. Ideally it should expand the and give me the favorite setting options. Can you please help me out

Views: 136

Attachments:

© 2019   Created by Anurag Khode.   Powered by

Badges  |  Report an Issue  |  Terms of Service

Welcome to Mobile QA Zone, a Next Generation Software Testing Community.Invite your friends to join this community.Write to us to become a featured member.